Jump to content
NibbaSlaya

Game stuck on the "Now Loading" menu

Recommended Posts

Reposting it because it didn't even get a single reply, please help...

 

I tried everything on this thread ->https://soulworker.to/forum/index.php?/topic/1504-game-crashes-after-initial-login-screen/

Nothing worked, I also tried reinstalling the game, still doesn't work.

On my other computer (which is at another house) the game works perfectly fine, and everything is pretty much the same on it.

Share this post


Link to post

Hello @NibbaSlaya
If you didn't get replies after several days, next time please bump the thread (=post a reply, and the thread will go up in the section, so it'll be easier to see).

As for your issue, is the XignCode3 picture loading on the bottom right of your screen? Is your antivirus or firewall properly disabled?

Share this post


Link to post

How do i properly disable it (Windows 10)?

Share this post


Link to post

@Asuka
Firewall is usually easy, just google it and the first link should have a very nice guide on how to do it.

Also, it has not really changed in years so if you remember how to do it in windows 7 then you can do it in windows 10

Antivirus depends on what you have.
Again, just google it for your antivirus brand.

Share this post


Link to post
Posted (edited)
On 4/21/2019 at 8:19 PM, Sully said:

Hello @NibbaSlaya
If you didn't get replies after several days, next time please bump the thread (=post a reply, and the thread will go up in the section, so it'll be easier to see).

As for your issue, is the XignCode3 picture loading on the bottom right of your screen? Is your antivirus or firewall properly disabled?

If you mean the loading with Stella on it, then yes it loads and after it finishes it dissapears. I also have the little blue XignCode icon in my taskbar(?, the one that pops up when you click the arrow) running until the loading message eventually gives up and closes itself (takes about 5-10 minutes).

I tried disabling my firewall aswell as setting all the exe files (it didn't let me choose the folder) in the folder to be allowed and neither changed anything.

I don't have an antivirus, I just use windows defender (which is linked to firewall, correct me if I'm wrong).

Edited by NibbaSlaya

Share this post


Link to post
20 hours ago, Sasu said:

Windows Defender should be separate from Firewall afaik. Not sure what your OS is, but there is a nice guide for Win10 https://www.wikihow.com/Turn-Off-Windows-Defender-in-Windows-10 

Might also be worth trying things mentioned in this post: 

 

I tried disabling both firewall and windows defender now, and it didn't work.

Also the post you linked is the same one I said I tried the things on in my post.

Share this post


Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...